Problem Definition:

Virtual Machine names do not easily identify their Customer or MSP ownership.

Cause:

The Virtual Machine naming convention is tailored for the CloudConnect billing and provisioning system.When an MSP references a customer by Customer Name, IP address or DNS (fully qualified domain name) Name, it may not be obvious how to locate the virtual machine (server, desktop host, domain controller) in question.This article explains how to identify, locate, and verify the ownership of a Virtual Machine inside the vSphere Client from the GATEWAY Account.

Resolution:

Using your GATEWAY Account, Open the VMware vSphere Client on your Desktop. 



From the Top Menu, Select “Hosts and Clusters,” “VMs and Templates.”

 


In the Left Hand Hierarchy Tree, Highlight “PRODUCTION VMS,” and in the Results Pane, Select the “Virtual Machines” Tab.  After the “Virtual Machines” Tab has been selected, click the dropdown next to “Name, State, Host, Guest OS…contains:” and verify “DNS Name,” “End User Organization Name,” and “MSP Name” are all Selected as Search Criteria.  You can also search by other Selection Criteria, for example IP Address.

 

In the Search Bar, enter the Search Term.For example you can search by MSP Name, DNS Name, (Fully Qualified Domain Name) or End User Organization Name.  All Virtual Machines matching the Search Criteria will appear as results.  Note that it is not uncommon for a Search to take 30 seconds or more.


Double Click the Virtual Machine of Interest.

  

In the Virtual Machine’s Summary Tab, verify the DNS Name, End User Organization Name, and MSP Name.

 

If you cannot verify this information, DO NOT continue with the Ticket/Customer Service Request, and Escalate the Ticket to Escalation Support.

Additional Information:

For additional information on the Virtual Machine Naming Convention, see iCCT-201410143 – Understanding the CloudConnect Virtual Machine Naming Convention.

Applies To:

VMware vSphere Client 5.5