Problem Definition:

When logging into the citrix server, examining the event viewer under appication logs shows Event ID 1002 is logged, Event ID 1017 may also be logged. Users get error "Cannot Start Desktop" after signing into NetScaler and attempting to launch their desktop. See image below:


Cause:

The time on the Citrix server is not accurate

 

Resolution:


Log into the corresponding Citrix Server's domain controller.



Open an elevated command prompt and run the following:

W32tm /config /manualpeerlist:“pool.ntp.org” /syncfromflags:manual /reliable:yes /update

Net stop w32time

Net start w32time

W32tm /resync



Reboot the Domain Controller first, then reboot the affected Citrix Server(s) (Virtual Machine)


Congratulations, you're done!


Additional Information:


If you're having difficulty sending the Ctrl+Alt+Delete function to your virtual machine, click here for some information on the workaround for the issue VMware is experiencing.


Applies To:

Citrix Apps and Desktops