Problem Definition:

An organization may have specific document scanning requirements.

Cause:

There are a variety of scanning methods supported by CloudConnect.

Resolution:

The following table outlines the various image acquisition technologies that may be used with the CloudConnect platform, as well as the requirement, features, and security considerations for each approach.


Scanning Technologies & Requirements


Image Capture Method

mspCloud Compatible

Private Domain Compatible

Third Party Software Required

Hardware Requirements

Multiple Pages per scan job

Security Considerations

MS Clip Organizer

(TWAIN Redirection)

YES

YES

NO

TWAIN compliant driver Win 7

NO (one page per job)

(SECURE)

TLS RC4 w/HASH

Adobe Professional

(TWAIN Redirection)

YES

YES

YES (Adobe Pro)

TWAIN compliant driver Win 7

YES

(SECURE) TLS RC4 w/HASH

eCopy Desktop or PaperPort

(TWAIN Redirection)

YES

YES

YES (eCopy Desktop)

TWAIN compliant driver Win 7

YES

(SECURE)

TLS RC4 w/HASH

Scan to Email

YES

YES

NO

Email capable scanner & externally hosted SMTP server

YES

SMTP port 25 (UNSECURE)

OR

START TLS port 587 (SECURE)

Scan to Network Shared Folder

YES

YES

NO

SMB Scan Capable & Sonicwall VPN Endpoint

YES

(SECURE) IPSEC AES128 w/HASH

Scan to Third Party Internet Websites

Not Tested

Not Tested

Varies by website

URL Redirection TWAIN compliant driver Win 7

Varies by website

Depends on Website, typically secured via TLS or SSL

*Always test your specific implementation of these technologies prior to use in a production environment. Contact CloudConnect for additional clarifications or questions regarding your specific use case.

Additional Information:

Different scanning methodologies have different security, and document flow, and hardware architectures. Contact CloudConnect Technical Support for additional information.

Applies To:

Microsoft Windows Desktop and Server Operating Systems XP/2003 and later

Citrix XenApp 6.5