Problem Definition:

You are unable to send email messages via SMTP (TCP Port 25) from a CloudConnect desktop host or server application.  The connection times out.  Hosted email services (Microsoft Exchange, Gmail, IMAP accounts, etc.) are not affected.

Cause:

CloudConnect blocks SMTP (TCP port 25) outbound as part of its Internet Security/Acceptable Use Policy.  This is to prevent CloudConnect IP Addresses from sending uncontrolled email messages, which can result in a blacklisted address space.

Resolution:

Route email communication through a smart host or a hosted SMTP relay.  SMTP relays may be purchased inexpensively from third party email hosting providers.  The SMTP relay should listen on a nonstandard SMTP port, and will relay the email to the appropriate address.

Additional Information:

For more information on CloudConnect’s Internet Acceptable Use Policy, please visit www.cloudconnect.net/terms-service

Applies To:

Citrix XenApp 6.5

Microsoft Windows