Problem Definition:

You are unable to connect to an external internet host or internet IP address using a specific port or protocol.

Cause:

CloudConnect filters all outbound TCP/IP communication on certain high risk TCP/IP ports as part of its Internet Security / Acceptable Use Policy.

Resolution:

The following is a list of ports blocked. There is no workaround or exception for these ports:

TCP & UDP Outbound:

1, 5, 7, 9, 11, 13, 17, 18, 19, 25, 69, 135-139, 445,

6660-7000, 12345, 27374, 31337, 31338, 54321, 65000

Additional Information:

For more information on CloudConnect’s Internet Acceptable Use Policy, please visit www.cloudconnect.net/terms-service.


Applies To:

Vyatta Virtual Router (Legacy)

vCloud Director Edge Gateway