Public Knowledge Base
Find technical answers and documentation to the most common questions and issues
Problem Definition:
This Article covers the definition of a CloudConnect Resource Pool, where they are required, and how they may be allocated to Org...
Tue, Oct 21, 2014 at 10:48 PM
Problem Definition:
You need to edit the Non-Administrators Policy on a Desktop Host. This may be necessary in order to loosen or strengthen security...
Mon, May 9, 2016 at 3:48 PM
Problem Definition: You are unable to map a network drive for a user because the “Map Network Drive” button is missing from Windows Explorer. The button ...
Sat, Feb 6, 2021 at 1:29 PM
Problem Definition:
Users complain that their CloudConnect desktop locks too soon after sitting idle. Users must re-enter their CloudConnect passwo...
Wed, Oct 15, 2014 at 11:58 AM
Problem Definition:
When transferring a file or folder from a workstation to a CloudConnect Desktop using the Citrix client drive mapping feature, th...
Thu, Oct 9, 2014 at 5:17 PM
Problem Definition:
You are unable to connect to an external internet host or internet IP address using a specific port or protocol.
Cause:
C...
Fri, Nov 13, 2015 at 4:07 PM
Problem Definition:
An organization may have specific document scanning requirements.
Cause:
There are a variety of scanning methods supporte...
Thu, Oct 9, 2014 at 1:45 PM
Problem Definition:
A User reports that he or she is unable to access their CloudConnect Desktop. An error message may or may not be displayed.
...
Tue, Oct 14, 2014 at 5:20 PM
Problem Definition: Users report poor, slow, or sluggish virtual desktop performance. Applications appear slow to load, typing/keystrokes may feel unres...
Mon, Mar 8, 2021 at 2:14 PM
CCT-201410082 – Mapped Printers Disappear from a Citrix XenApp Desktop Session Problem Definition: Users report they are unable to print from their C...
Mon, Sep 21, 2020 at 9:29 AM